catastrophic failure

User avatar
ben
Site Admin
Posts: 22
Joined: 25 Oct 2008, 13:12

catastrophic failure

Postby ben » 27 Apr 2017, 22:02

Hiya All:

Apologies for the downtime, but the site had a catastrophic failure, made worse by the backups being corrupt as well. As a result I've managed but find an old database, but we've lost about a year worth of posts. Sorry :-(.

-Ben.

Richard
Posts: 440
Joined: 28 Oct 2008, 16:48
Location: S.E. London

Re: catastrophic failure

Postby Richard » 09 May 2017, 14:45

Thanks Ben - at least you've got it working again!

Apologies for the delay in acknowledging your efforts - I've been away for a couple of weeks.

The latest off-line backup I have is dated 3rd May 2016 - is what you restored from the same date or earlier?

Heh ho! back the grind of blocking the worldwide botnet-driven user registrations again.....

Richard

User avatar
ben
Site Admin
Posts: 22
Joined: 25 Oct 2008, 13:12

Re: catastrophic failure

Postby ben » 09 May 2017, 16:01

Ya, that is the backup I used I believe ....

Richard
Posts: 440
Joined: 28 Oct 2008, 16:48
Location: S.E. London

Re: catastrophic failure - not quite as bad as feared!

Postby Richard » 30 May 2017, 15:23

When the system crashed, we lost the last twelve months of postings to the forum (May 2016-April 2917) and all the new members - apologies!

However, the Internet Archive made a snapshot of the forum on the 2nd October 2016 and it's available on their 'way-back' facility at:

https://web.archive.org/web/20161002011326/http://toyota-granvia.co.uk/

All the postings up to 1st October 2016 are visible, but not searchable. Unfortunately it's not possible to recover lost forum members.

Richard


Return to “announcements”

Who is online

Users browsing this forum: No registered users and 1 guest